Technical Support for Jaksta Media Recorder

Support | Mac | Technical | Jaksta Media Recorder | JMR does not download any film with Mac OS High Sierra

JMR does not download any film with Mac OS High Sierra

Asked by Michael Wüthrich @ 23 Nov 2017 11:11 / Views: 5

Hi

I have just downloaded and installed the newest version of JMR 2.0.3. I have installed it on my Mac with High Sierra (10.13.1). I can open the application and everything works fine. But when I open a film in Safari or in Firefox, JMR does not recognize that and does no reaction at all. 

The monitoring is on.

As I said, I tried Safari and Firefox and I also tried different websites (youtube, vimeo..., local newspaper with films...)

What can I do? 

When I first started it, the OS told me, that there is an application that tries to do something with a "some name i forgot" certificate. And that I should adjust something in settings. But this pop up window did not come up again and I dont remember what certificate it was and where in settings I can change something.

Please help...

Best regards

Michael


From Michael Wüthrich @ 14 Nov 2017 16:11

Michael,

To start off with all I can suggest is doing a full reinstall.

If there is a break in the programs processes, then this should reset them.

What you will need to do is delete the app (uninstall) from Applications instead of just reinstalling over it. Then in Finder go to the top menu and then access Go > (holding one of shift/alt/control/command) Library > Application Support > Jaksta Media Recorder and delete that folder (NOTE: doing this will erase your library file list in Jaksta, but your downloaded/converted files will remain intact). Reboot the Mac and then do a reinstall of the latest version (https://www.jaksta.com/download/mac/jaksta-media-recorder) and it will regenerate a new copy of the deleted folder and the application files. 

Start with that and let me know how you go.

Regards

Liam

Jaksta Support


From Liam @ 15 Nov 2017 10:11

Hi Liam

Unfortunately, it did not work. Same issue as before. Is there an other way of uninstalling the app then just deleting it in the Application folder (and deleting the Application Support folder)?

What else can I try? I tested it on different webpages with embedded videos. But none of them worked.

Thank you and best regards

Michael


From Michael Wüthrich @ 17 Nov 2017 15:11

Hi Michael,

The method outlined previously is the most thorough way of removing and reinstalling the app. It erases all of the preexisting settings and preferences and starts everything again fresh. 

We have a new beta available that you can try if you like. Use the same method was before to delete the existing app and then run the beta installer instead of going tot he site for the latest version.

You can get the installer here: https://cdn.shedworx.com/jaksta/beta/2.1.0_248/JakstaMediaRecorder.pkg

If you get any errors can you please take screenshots of them when they appear and send them through.

Something else you can also do is check the proxy settings.

When Jaksta is running and the monitoring is ON go to System Preferences > Network > Advanced > Proxies and it should look like this:

image


There should be two items ticked on and the numbers and names should be the same for each and also the same on your system as shown above. If they are not then you should be able to manually change them to make htem match.

When you close Jaksta or turn monitoring OFF then those items should be ticked off.

Try all of that and let me know how you go.


Regards

Liam

Jaksta Support


From Liam @ 20 Nov 2017 15:11

Hi Liam

Ok. The Proxy settings seem to be the problem. Here in my company I have to have "Automatic Proxy Configuration" on and there is a defined proxy.pac file, where the proxies are defined. 

Is there any possibility to enable Jaksta to download the films, even if there is this Automatic Proxy Configuration on? 

Thank you for your help.

Michael


From Michael Wüthrich @ 21 Nov 2017 23:11

Hi Michael,

Unfortunately I don't think there is going to be any way around it.

Those proxy settings that get turned on by Jaksta are at the very core of its monitoring and capturing abilities, and need to be set exactly as intended.

If there are other settings overriding or redefining them, then that is going to prevent it from working. 

It's not possible to reconfigure the proxy settings that Jaksta uses, so the only solution I have is to not use it at work if possible. 


Either that or find a way to get the defined proxy settings that your company uses changed to match the Jaksta settings - but slim odds on that one I would guess.


Sorry I can't be of more help. Let me know if you come up with any ideas and I'll see if there is any way we can implement them.

Regards

Liam

Jaksta Support


From Liam @ 22 Nov 2017 16:11

Hi Liam

I talked to our IT guy and we found a solution. There is a wlan guest network, which works without proxies. So I definied a "jaksta" location on my Mac without any proxies. When I want to use Jaksta, I change my location from automatic to jaksta and the wlan from default to guest. And then everything works fine...

Thank you for your help and best regards

Michael


From Michael Wüthrich @ 22 Nov 2017 23:11

Hi Michael,

That's great to hear!

I'm glad that you found a straight forward solution.

All the best.

Regards

Liam

Jaksta Support


From Liam @ 23 Nov 2017 11:11