Technical Support for Jaksta Media Recorder

Support | Mac | Technical | Jaksta Media Recorder | Unable to download update

Unable to download update

Asked by Terry Newberry @ 22 Aug 2017 02:08 / Views: 2

Hi, I am getting an error message upon trying to update my jaksta software. The program has stopped working so I figured the update might help.

Please advise.


From Terry Newberry @ 22 Aug 2017 02:08

Hi Terry,

What is the error message you are getting?

Please provide a screenshot of any errors that are appearing, and also provide as many details as you can about your setup - Jaksta Version, Mac OS etc.

Regards

Liam

Jaksta Support


From Liam @ 22 Aug 2017 10:08

The program has been running fine for some time now. Just stopped working. I thought it might need an update to start working again however, I get the error attached. 

I am on a 13inch Mac Book Pro and running Sierra 10.12.5

Where would I find my activation code to erase original program and download new?

Thanks for the help.


From Terry Newberry @ 22 Aug 2017 13:08

Sorry, running 1.2.12 of Jaksta.


From Terry Newberry @ 22 Aug 2017 14:08

Hi Terry,

Your problem is due to the fact that you are running a very old version of Jaksta. So old in fact that it is no longer looking at the correct file location for the update. 

This will be both the reason why the program itself is not working and why you cannot update.

You can get the installer for the latest Version1 build here: http://download.shedworx.com/jaksta/beta/1.5.1_00/Jaksta-1.5.1.pkg

There is a good chance you will receive upgrade prompts to Version 2, which is a PAID upgrade that we released earlier this year, but it is not mandatory. You can turn off the prompts by going to Preferences > General and turning off the feature that does auto-checks for updates on startup. There is a discounted upgrade offer for existing license holders. 

Please be aware that we will not be releasing any more updates for Version 1, as we are focusing our development on Version 2. This means that eventually all builds of Version 1 will have problems and stop working at some point. 

Regards

Liam

Jaksta Support


From Liam @ 23 Aug 2017 09:08