Technical Support for Jaksta Media Recorder

Support | Windows | Technical | Jaksta Media Recorder | capturing certain websites

capturing certain websites

Asked by jeff hinkle @ 04 Sep 2017 23:09 / Views: 3

 a few weeks ago i had no problem with capturing off napster.com but for some reason it won't any more so have to record, thru the whole song, anyway something isnt setting on program to fix that


From jeff hinkle @ 04 Sep 2017 23:09

Napster is streaming using HLS protocol and can be captured here using AUTO method of the Stream Downloader.  HLS captures to its native mpg format.  You can convert to another format after that such as "Extract Audio to MP3".

image

image



You could also use the audio recorder.


If you are still having issues then please provide debug logs as per https://support.jaksta.com/discussions/topics/6000009063.  Follow the steps exactly - ie - ensure debug is on before you start AUTO and go to napster.



From CRS @ 05 Sep 2017 09:09

 still nothing send debug


From jeff hinkle @ 05 Sep 2017 10:09

Do the following.  

1. Close JMR and firefox and any other browser you have

2.  In "Type here to search" enter Inetcpl.cpl and then enter

3. On the Internet Properties applet that appears go to Connections > LAN settings > Advanced delete all the ws://* and wss://* from the "Do not use proxy server for addresses beginning with" text box and then OK out to close.

image

4. Open JMR and go to Settings > Internet Downloads > Advanced > HTTP > Reinstall FireFox HTTPS Monitor.

image


Once that is done and if you are still having issues then please provide debug logs again.


From CRS @ 05 Sep 2017 12:09
worked once shutdown went back then nothing again

 


From jeff hinkle @ 08 Sep 2017 01:09

Your logs are not in debug mode.

" please provide debug logs as per https://support.jaksta.com/discussions/topics/6000009063.  Follow the steps exactly - ie - ensure debug is on before you start AUTO and go to napster."


From CRS @ 08 Sep 2017 08:09

 ok now its doing this it downloading little bit , then error manifest-mpd.mp4


From jeff hinkle @ 17 Sep 2017 03:09
ok need help again whats going on with this

 


From jeff hinkle @ 01 Oct 2017 02:10

Please clearly describe what your issue is.


From CRS @ 01 Oct 2017 17:10