Technical Support for Jaksta Media Recorder

Support | Windows | Technical | Jaksta Media Recorder | Jaksta 7.00.14 - Cannot add sites to ad blocker

Jaksta 7.00.14 - Cannot add sites to ad blocker

Asked by Patricia @ 19 Oct 2017 17:10 / Views: 5
Since a recent spate of update versions my Jaksta 7 has been "not working properly". I think the problems started with 17 or 18, so I've today uninstalled 34 and reinstalled 14, the last one that I think was OK.

However, now I cannot add sites to the ad-blocker, only the minus sign is active. Should 14 have stopped working? I understood that it should not be essential to keep Jaksta up-to-date, but I have done so up till now because the message always says "you NEED to update".

From the relatively short (1h15m, but downloads are often 7-10 hours long, even longer) footage that I've so far downloaded with 14, it does solve the problem of not being able to scroll thru smoothly in my editor - with newer versions I've had footage that will play in real time but I can't scroll thru, sometimes it's a completely still picture, other times jerks from scene to scene.

Not being able to block sites means that I can't use YouTube's enhancements, I'm flooded! Presumably the same will apply to Facebook and many other sites I've had to block (I do wish we could back up the ad-block list).

I have to keep Auto mode on, as otherwise Jaksta will lose streams when there's an outage. I

 hope you understand my problem and can help. Patricia

From Patricia @ 19 Oct 2017 17:10
I now realise that the minus sign cropped up because googlevideo.com was already blocked, the list must have been carried forward because I retained settings when uninstalling 34.

So why was I flooded with failed YouTube files?  I deleted them so I can't check if the Enhancements were using another domain :-/

I've got lots more uploads to do, will keep a closer eye on the deluges ;)

Patricia

 


From Patricia @ 19 Oct 2017 17:10
With Jaksta 7.0.0.14, my "scrolling" in editor is much better/easier... so far!  Just for your info :)

Patricia

 


From Patricia @ 19 Oct 2017 20:10

You really should upgrade as sites change all the time and we are constantly updating detection and protocols.   We have had 3 updates recently as quite a few HLS protocol sites have changed  and we are beding down a new HLS downloader.  7.0.0.14 is 4 months old now.

Settings are transferred between updates, unless they are no longer valid (something about them has changed), or you select to delete them in the installer.

You can switch to the old HLS downloader (FFMPEG) or adjust settings for the new one via Settings > Advanced > HLS.  For your nest videos you may want to adjust the live edge setting if using the new one.


From CRS @ 20 Oct 2017 15:10
Thank you.  At the moment I cannot use a newer version of Jaksta because none of them work for me.

I even had this site http://www.wildlifetv.co.uk/webcams/barn-owl-trust-barncam/ being downloaded in "mpd", with 13+ hours - and continuing! - downloaded within a couple of minutes.  I had to change to screen-capturing the 2 cams.  I just tested them with 14 and it's back to downloading in mp4, but it's too disruptive to change things around again.

Quote: "You can switch to the old HLS downloader (FFMPEG) or adjust settings for the new one via Settings > Advanced > HLS.  For your nest videos you may want to adjust the live edge setting if using the new one."

I'm afraid I don't understand any of that.  I looked up the HLS setting in 14 and it has an Apple heading with "Download as mpg" switched on, no option to do anything except to switch it off.  I've googled "live edge setting" and got nowhere.

If 14 stops working for the current cams I download 24/7, then obviously I shall have to take the plunge and install the latest version, but it's no good if I can't navigate the downloads in my editor.  Jaksta files have always been SO easy to work on, before the recent updates.

It may be that users who focus on entertainment sites need to keep up-to-date more than I do?

 


From Patricia @ 21 Oct 2017 05:10

7.0.0.14 does not contain the new HLS downloader and therefore does not contain the new HLS downloader settings.  As mentioned you can continue to use the old ffmpeg HLS downloader in the new version by changing the setting indicated.

However, http://www.wildlifetv.co.uk/webcams/barn-owl-trust-barncam/ streams Dash MPD protocol and has nothing to do with the new HLS downloader .    

The duration shown is the time the server is sending and more than likely represents the time the cam has been up - but could be what ever the server descide to send.  Live cams go up and down all the time.  If it goes down the capture will stop obviously.

image

Use what ever version works best for you, however it is always good to tell us if something is not working in a new version so we can investigate it.


From CRS @ 21 Oct 2017 12:10
The Barn Owl Trust cams problem is a mystery because it always downloaded sensibly in mp4 before, but I've got it set up to screen-capture now so I shan't worry about it until I have to.

GREAT NEWS!  Because I was getting "pepper flash" and other files intruding, I took the plunge when I saw 38 released and installed it, and it's working fine and very easy to navigate and edit.

I hope not to bother you again for a while.

Patricia :)

 


From Patricia @ 26 Oct 2017 06:10