Technical Support for Jaksta Media Recorder

Support | Windows | Technical | Jaksta Media Recorder | This DVR Browser requires IE to be running in single process mode.

This DVR Browser requires IE to be running in single process mode.

Asked by Aleks Rykhlov @ 04 Oct 2017 03:10 / Views: 19

Hello!  I can't start a download in DVR format.  Progress log has this message:

Digital Video Recording

Start: 10/3/2017 11:57 AM

Source: <link>

Digital Video Recording Queued: Size: , Time: Live,

Connecting ...

Digital Video Recording Failed: Size: , Time: Live,

This DVR Browser requires IE to be running in single process mode.

End: 10/3/2017 11:57 AM



From Aleks Rykhlov @ 04 Oct 2017 03:10

Yes it is required that IE be running in single process mode for the DVR capture mode to work.

In this instance, at the time of DVR, IE was running and it wasn't in single process mode and a popup was displayed stating that single process mode is required and to confirm shutdown of IE so the setting could be changed.  If you click No to this, then the DVR will error out with that message.

Allow JMR to set single process mode when prompted or close IE before attempting to DVR.


From CRS @ 04 Oct 2017 09:10
hello!  There was no pop up of any sort.  It didn't ask to change to single process.
From Aleks Rykhlov @ 04 Oct 2017 09:10
anyway, even when DVR does work it only gets 30 seconds of the video.  Here is the link of the video I' trying to download:
http://agourahills.granicus.com/MediaPlayer.php?view_id=2&clip_id=1377&starttime=undefined&stoptime=undefined&autostart=0&embed=1

 


From Aleks Rykhlov @ 04 Oct 2017 09:10

Here is a screenshot of that video being recorded by the DVR capture method.

image



Please provide debug logs so we can identify what is wrong on your machine.

Follow these instructions:

https://support.jaksta.com/discussions/topics/6000009063



From CRS @ 04 Oct 2017 09:10
thank you!  the log is attached.  Download stops after 30 seconds

 


From Aleks Rykhlov @ 05 Oct 2017 05:10

There is no sound, so the silence detection settings (Settings > DVR) are kicking in - default is 30 seconds.

Its not an auto-play video so open the DVR Browser and navigate to the video and click the play button and then the record button.  


From CRS @ 05 Oct 2017 17:10